Wiley Efficient Learning Canvas Issues
Incident Report for Efficient Learning
Resolved
All courses are back up and running. See our status page for more info.
Posted Jul 21, 2022 - 22:44 EDT
Update
An issue is affecting Canvas Integrations has been identified. We’re working to fix this as soon as possible. You can still access the rest of your course. See our status page for updates.
Posted Jul 21, 2022 - 22:10 EDT
Investigating
We are currently investigating an issue with the Canvas Integrated portion of the Efficient Learning Platform.
Posted Jul 21, 2022 - 22:09 EDT
This incident affected: WEL Self-Study Platform (app.efficientlearning.com) and WEL Institutional Platform (wel.instructure.com).